
Welcome!

Webinar #9:  METHODS & METHODOLOGIES
16 August 2017

Agenda:

* Introduction – Method & Methodology Fundamental Differences
* Examples illustrating the differences in Method used.
* Examples illustrating other fundamental differences arising from Method used
* Methodology – type 1, type 2, type 3 – meaning, examples etc.
* Methodology in STPro
* Q & A Session (pls. send Q’s anytime during the presentation to both the presenter & host)

Presenter: STAN. KAVALE (CZECH REP.)
Support: Meritt Elmasri (U.S. HQ)



Thermoflow Training and Support

- Standard Training 

- On site training course

- Advanced Workshop

- Webinars when new version is released

- Help, Tutorials, PPT, Videos

- Technical Support

 Feature Awareness Webinars
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Feature Awareness Webinars

1- Assemblies in Thermoflex
2- Scripts in Thermoflow programs
3- Multi Point Design
4- Reciprocating Engines
5- Simplified Annual & TIME
6- Matching ST Performance
7- Modelling Solar Systems
8- Combining Thermoflex & Application Specific
9- Methods and Methodology explained
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Introduction – Method & Methodology in GTPRO

- Both Methods & Methodology feature at the early stage of model definiton.
- Each serve a completely different purpose.

Method : influences the method used for the HRSG design (either by the
Simplified, the Automatic or the User Defined Method)

Note that since there is no HRSG in a Rankine plant, Method does not feature
in Steam Pro.

Methodology : allows the user to choose how the program applies effects of 
hardware determined from the initial calculation into
subsequent calculation runs (either in GTPro or GTM)
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Method (In Terms of  a Flowchart)
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Differences in Representation – 2P HRSG, Condensing ST
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Visual Method
Calculation Options > Automatic or User Defined only

Classic Method
Calculation Options > Simplified Method Available
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Example 1
• Consider a 2 PL HRSG being supplied with exhaust gas  source, 760 t/hr @ 620 deg C

• HRSG Design Method = Simplified

• ST-HRSG conditions as shown, HP & IP Pinch @ 15degC, approach temp @ 4 degC
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Example 1– GTPro Result/ HPE1 exit temperature = IP Saturation temperature

HPE1
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Example  2– GTPro Result/HPE1 exit temperature = IP saturation temperature - subcooling

HPE
1

Worth Noting: 
1st Design yields more IP steam generation with a lower stack temp 
and larger STG output. Potentially also allows the HPE1 and LPE1 to 
be combined into one unit since output temperatures for both the IP 
and HP streams are the same.
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Example 2
• Consider a 1 PL HRSG being supplied with exhaust gas  source, 760 t/hr @ 620 deg C

• HRSG Design Method = Simplified/Automatic – what are the differences in terms of GTPro Output, PEACE results etc.

• ST-HRSG conditions as shown, HP & IP Pinch @ 15degC, approach temp @ 4 degC
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Cycle Flow Schematic – Simplified Method HRSG Spec
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Influenced 
by Pinch –

HRSG Inputs 
still Active

Design : 1P non reheat condensing ST, no GT, gas flow into HRSG @ 
760 t/hr & 620 degC, ST inlet conditions = 69 bar & 538 deg C (@ 
stop valve)

Graphics Output > HRSG > Heat Exchanger Hardware > HPS3
PEACE Cost Report HRSG @ 6.326 MM EUR
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Cycle Flow Schematic – Automatic Method HRSG Spec

Note that Superheater now split into 3 smaller units.
PEACE Cost Report HRSG @ 6.07 MM EUR
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What Happens in GTM?
(Note: Method not available in GTM – since design is now fixed)
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Transfer the Simplified Method Plant to GTM, Inspect the HRSG Inputs Screen
(Previously had 3 economisers – program has further simplified the design to just 1 equivalent Economiser)
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GTM Output  
(Method= Simplified in GTPro)
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“standard” type graphic results.
PEACE Cost Report HRSG @ 6.326 MM EUR  (as before)
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GTM Output  
(Method= Automatic in GTPro)
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…the GTPro design is respected and duplicated in GTM

HPE, HPB, HPS 
arrangement 

same as in GTPro
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Conclusion
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The Simplified Method of HRSG Specification is significantly different in its approach to the other two methods of 
HRSG specification 
The Calculation code is a preserved version of the earlier calculation method for HRSG  specification/design
Being a simpler & distinctly separate code, it may be a useful alternative to the other two HRSG specification 
methods in the event that these return error messages during calculation

The difference in design Method yields differences in HRSG heat transfer surface arrangements which may also yield 
subsequent differences in HRSG cost.

Further information is provided in the Help Menu, GTPro ch. 4.2.1 and GTPro ch.20

HP Steam 

t/hr

IP Steam 

t/hr MWe

Stack Temp

degC

Method HPE1 Setting Intermediate Pressure Superheater Settings

Simplified HPE1 exit temperature = IP saturation temperature IPS behind HP economiser 120.1 14.15 42.484 93

Automatic HPE1 common with IPE IPS1 behind  HPE3, IPS2 behind HPB 120.1 12.16 41.956 100

Auto. Mimic of Simplified HPE1 common with IPE IPS behind HP economiser 120.1 12.16 41.955 100
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Methodology
(As Applicable to GTPro)
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Can be specified at the New Session or Plant Criteria tab
Is available for both the “Setup Wizard and Start Visual Design” as well as the “Setup Wizard and Start Classic 
Design” method of plant specification
Unavailable for the PDE and Standard Defaults Method of Plant Design.
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Methodology 1
(As Applicable to GTPro)
Ref GTPro Help 2.4.5

“Users thermodynamic assumptions prevail over automatic hardware/engineering results.”
This means that:
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Methodology 1
(As Applicable to GTPro Ref GTPro Help 2.4.5)

On leaving Plant Criteria Screen, note the below message advising of changes to selections made by the program to various 
aspects of the plant hardware

From HRSG Inputs > Hardware Design Tab
From Plant Criteria > Main Steam Piping Losses Tab
From HRSG Inputs > Equipment Options (PEACE) Tab
From HRSG Inputs > Miscellaneous Tab (item 13)
From HRSG Inputs > Miscellaneous Tab (item 18)
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Example: Methodology 1
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3.25% dP

Design : 2PL non reheat condensing ST, no GT, gas flow into HRSG @ 760 t/hr 
& 620 degC, ST inlet conditions @ stop valve = 69 bar & 538 deg C  & 7bar  @ 
LP admin
Plant Criteria > Main Steam Piping Losses > Pressure Loss in HP Piping > 3.25%

website: www.Thermoflow.ir 
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Example: Methodology 1 (cntd)

21

Note that Hardware has been calculated and can be determined from the GTPro calculated 
outputs- but these details have not been fed back into the model .
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Methodology 1 – GTM Input Screen

GTM- Methodology 1- Pressure Drop Model = Resistance Co-Efficient  

website: www.Thermoflow.ir 
Telegram: @Thermoflow_users
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Methodology 1 – GTM Output

3.25% dP
(as before)
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Methodology 2
(As Applicable to GTPro)
Ref GTPro Help 2.4.5

“Users assumptions prevail in GTPro, but hardware/engineering results prevail in GTMaster.”
This means that: Essentially there is no difference to Methodology 1 when in GTPro, however once the user enters 
GTMaster for off design calculations, the physical hardware parameters calculated/defined in GTPro now dominate in 
subsequent GTMaster calculations.

…same defaults 
in GTPro M2 as 

in M1



Example: Methodology 2

25

Same design as per Methodology 1
Same GTPro outputs in Methodology 2 
( since have same % dP defined as previously)

©Thermoflow Inc. 2017 – Webinar: Methods and Methodologies,  August 16, 2017, STAN. KAVALE

3.26% dP
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Methodology 2 – GTM Input Screen
Note the difference: in prior example with Methodology 1, the GTM input screen had Main Steam Piping Losses/Pressure 
Drop Model  as “Use Resistance Co Efficient”, with Methodology 2, this is now “Use PEACE hardware description. Model 
calculation is therefore based on the hardware characteristics calculated previously in GTPro.
Also- could have “manually” switched on Methodology 2 in prior example by manually changing the pressure drop model in 
this screen.
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Methodology 2 – GTM Output

…now 70.23 
bar at HPS3 

exit, prior value 
was 71.24 bar 
(dP = 1.87%)
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Methodology 3
(As Applicable to GTPro Ref GTPro Help 2.4.5)

“Hardware/engineering details prevail over users assumptions.”

…same defaults 
in GTPro M3 as 

in M1



Methodology 3
(As Applicable to GTPro Ref GTPro Help 2.4.5)

On leaving Plant Criteria Screen, note the below message advising of changes to selections made by the program to various 
aspects of the plant hardware

From HRSG Inputs > Hardware Design Tab
From Plant Criteria > Main Steam Piping Losses Tab
From HRSG Inputs > Equipment Options (PEACE) Tab
From HRSG Inputs > Miscellaneous Tab (item 13)
From HRSG Inputs > Miscellaneous Tab (item 18)
From GT Inputs > Inlet Heating & Cooling > Coil Tab
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Example: Methodology 3 
(GTPro Output)
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….longer calculation time & 
different dP’s calculated on 
program defined hardware. 
Note that results are in close 
agreement with GTM results 
using Methodology 2
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Methodology 3 – GTM Input Screen
Note the difference in Resistance Co- Efficients between the Methodology 2 & Methodology 3 GTM Input screens… reason 
= ???
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Methodology 3 – GTM Output

…now  70.29 bar –
effect of actual 

hardware dP being 
applied
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Methodology – Conclusions
Methodology 1- Most likely use when the design of a new plant is required.
Methodology 3- Appropriate when are replicating an existing plant design and many of the physical parameters 
for pipe runs and heat transfer areas can be replicated in GTPro
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Methodology in STP/M

- Define at the New Session window
- In contrast to GTP, have fewer parameters impacted
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Resistance Coefficient vs Actual Hardware (GTM)



….further to the NEW DESIGN topic….
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Set Up Wizard & Start Visual Design Set Up Wizard & Start Classic Design

New Design



….further to the NEW DESIGN topic (continued)….

Setup Wizard & Start Visual Design – this is the recommended method of starting a new design. Ref Help > GTPro > 
Ch.2 & Ch.3. This start method is intended for less experienced users and provides more internal mechanisms to ensure 
that a sound thermodynamic model results.

Setup Wizard & Start Classic Design – this is the alternative method of starting a new design. Ref Help > GTPro > Ch.2 & 
Ch.3. This start method has more flexibility in the design and so requires more experience on the part of the user to 
ensure that a sound design results
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Changing the Cycle Type 
If required, the design  (once defined in 
Visual Method say) can be changed  at the 
Plant Criteria Screen/Change Cycle Type 
Tab. This then opens the Classic Method 
type options as shown below. 

In this case the design was initially defined by the Visual Method (2 PL, non 
reheat). The design was then changed to a Type 9 (3 PL, non reheat). Note 
the cautionary highlighted test. Once the new design is chosen, confirm 
the new design by clicking on the “Change Current Steam System Type 
With Data Below” in order for the changes to take effect.
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Q & A Time….
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